So-net無料ブログ作成

古いバージョンのアプリをiOSデバイスにインストールする方法 [エレクトロニクス]

iPad第3世代を復元してアプリを入れ直しました。
この機種の最新iOSバージョンは9.3.5です。
ところが1つのアプリだけが、App StoreにあるアプリのバージョンがiOSのバージョンと合わず(新しすぎて)、古いバージョンも用意されていないので、インストールすることができませんでした。

仕方なく、MacのiTunesライブラリにあった古いバージョンを手動でiPhoneにインストールしました。
その時の記録です。


 


 環境

・MacBook Pro 15inch Early2008, macOS ElCapitan 10.11.6
・iTunes 12.7
・iPad 第3世代 iOS 9.3.5





 現象

「購入できません "1Password"はこのiPadと互換性がありません。」エラーで、インストールできず。






 手順

1 iTunesライブラリで古いバージョンのアプリを探します。
 /Users/ユーザー名/Music/iTunes/iTunes Media/Mobile Applicationsフォルダにあります。(ここでは”1Password”という名前のアプリ)


2 iTUnesを起動しiPadをUSB接続してiPadの画面を出します。Finderでアプリを下記の図の通り「自分のデバイス上」のところにDrag&Dropします。


同期中の表示になります。


3 iPadにインストールされました。




nice!(8)  コメント(0) 
共通テーマ:パソコン・インターネット

nice! 8

コメント 0

コメントを書く

お名前:[必須]
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。